CS50 Duck Is Taking a Break

Incident Report for CS50

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 06:20 EST

Investigating

There seems to be an issue with the upstream model provider that affects CS50 Duck’s ability to produce a response.
Posted Dec 17, 2025 - 03:32 EST
This incident affected: cs50.ai.