Some users can not access their codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 10:27 EST
Monitoring
If you're having trouble accessing your Codespace, please visit https://cs50.dev/codespaces, click the green button "Create codespace on main" to create a new codespace, and see if that resolves the issue.

If you are able to access your Codespace, please update it accordingly by running the update50 command in your codespace terminal.
Posted Nov 08, 2024 - 10:51 EST
Update
If you're having trouble accessing your Codespace, please visit https://cs50.dev/codespaces, click the green button "Create codespace on main" to create a new codespace, and see if that resolves the issue.
Posted Nov 06, 2024 - 03:34 EST
Investigating
We have notified our partner about the issue. Please stay updated at githubstatus.com.
Posted Nov 05, 2024 - 09:21 EST
This incident affected: cs50.dev.