Out of Quacks: CS50 Duck Is Taking a Break

Incident Report for CS50

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 13:32 EDT

Investigating

CS50 Duck is taking a break again without notice. It might come back shortly. In the meantime, please utilize community support for assignment-related assistance.
Posted Apr 28, 2026 - 10:14 EDT
This incident affected: cs50.ai.