Out of Quacks: CS50 Duck Is Taking a Break

Incident Report for CS50

Resolved

CS50 Duck is back from vacation.
Posted Mar 16, 2026 - 16:16 EDT

Investigating

Sometimes the Duck just needs a break. CS50 Duck will be back when it is ready.
Posted Mar 16, 2026 - 15:52 EDT
This incident affected: cs50.ai.